Tekniska krav

För att du ska kunna se kommunfullmäktiges webb-tv sändningar behöver din dator ha vissa inställningar och program. Här nedan ser du vad som krävs för att det ska fungera.

Vi rekommenderar den senaste versionen av Adobe flashplayer 19.0.0.185. Det som generellt ger mest upphov till problem är tyvärr Internet Explorer 9 och 10. Generellt kan man säga att om man har problem bör man uppdatera sin browser och plugin till senaste tillgängliga version samt följa de instruktioner som tillverkaren anger vid installation av plug in. Detta förfarande varierar mellan olika operativ och browsers. En hel del äldre versioner och nyare kombinationer av operativsystem, browsers och flashplug in kan också fungera.

 

Bekräftat fungerande är:

Windows 7

Internet Explorer 11

Firefox 40.0.3 även tidigare versioner

Safari 5.1.7 och uppåt

Chrome 45.0.2454 och uppåt

Windows 8 och 8.1

Samma som ovan förutom Safari ej testat på  W8 och 8.1

 

Mac OS X Yosimite, Mavericks, Mountain Lion

Chrome 45.0.254 med senaste flashplayern fungerar

Safari 8.0.8 med senaste flashplayer plugin 19.0.0.185

 

Linux

Ubuntu 14.04 LTS testat

Firefox 32.0.3 och senare versioner

Flashplayer 11.2.202 och senare Versioner

 

Android

Varierande stöd för flash beroende på version. Puffin browser kan spela upp flashinnehåll.

De Android versioner som stöder HLS bör kunna spela upp film men inte nödvändigtvis hela presentationen samtidigt.

 

iPad, iPhone:

iPad

iPad3 med iOS 5.1.1 och uppåt testat med Safari mobile hela presentationen kan ses.

iPhone 4S, 5S, 6

Generellt fungerar filmuppspelning med HLS men mobila enheter har inte samma stöd för att visa hela presentationen med film,bilder ärendelista såsom på PC och Mac. När iOS spelar upp film på iPhone tar filmvisningen över i helskärmsläge.